Quick reply box in PM

Discussion in 'Questions & Comments' started by Antalon, Oct 5, 2019.

  1. Antalon

    Antalon Active Member Silver Stacker

    Joined:
    May 15, 2015
    Messages:
    430
    Likes Received:
    33
    Trophy Points:
    28
    Location:
    Sydney, Australia
    Doesnt seem to work for me anymore.. Is this an issue on my side I can fix?

    Cheers
     
  2. 66rounds

    66rounds Well-Known Member Silver Stacker

    Joined:
    Jun 22, 2019
    Messages:
    2,008
    Likes Received:
    2,113
    Trophy Points:
    113
    Location:
    Melbourne
    Please post a screenshot of what you mean. I have never seen a quick reply box.
     
  3. Antalon

    Antalon Active Member Silver Stacker

    Joined:
    May 15, 2015
    Messages:
    430
    Likes Received:
    33
    Trophy Points:
    28
    Location:
    Sydney, Australia
    If I click the post reply after I write the message it does nothing. I need to click more options and post reply in there. I'm using chrome.
     

    Attached Files:

  4. 66rounds

    66rounds Well-Known Member Silver Stacker

    Joined:
    Jun 22, 2019
    Messages:
    2,008
    Likes Received:
    2,113
    Trophy Points:
    113
    Location:
    Melbourne
    That is very weird. Have you tried clearing cookies/cache or another browser?
     
    Antalon likes this.
  5. Antalon

    Antalon Active Member Silver Stacker

    Joined:
    May 15, 2015
    Messages:
    430
    Likes Received:
    33
    Trophy Points:
    28
    Location:
    Sydney, Australia
    All except another browser. I have not opened the microsoft browser since the install 3-4 years ago. It's just effecting PM and not any other part of the forum.
     
  6. 66rounds

    66rounds Well-Known Member Silver Stacker

    Joined:
    Jun 22, 2019
    Messages:
    2,008
    Likes Received:
    2,113
    Trophy Points:
    113
    Location:
    Melbourne
    Try another browser, I use Chrome personally. Logging in and out might help. Really weird bug.
     

Share This Page