"New posts" function broken?

Discussion in 'Questions & Comments' started by oziwassabi, Mar 20, 2019.

  1. oziwassabi

    oziwassabi Well-Known Member Silver Stacker

    Joined:
    Apr 26, 2010
    Messages:
    307
    Likes Received:
    300
    Trophy Points:
    63
    Location:
    over here
    Anyone else having trouble getting updated new posts since last night? Am on my phone and when I access stackers site, press the new posts button, it keeps bringing up the same posts? For eg: the "newest post" is in the Sydney market starting to crumble thread by SilverDJ posting about the average Joe time stamped as "a moment ago"?
    Dont have access to a PC atm the check there.
     
    slavaja likes this.
  2. JulieW

    JulieW Well-Known Member Silver Stacker

    Joined:
    Oct 14, 2010
    Messages:
    13,225
    Likes Received:
    2,439
    Trophy Points:
    113
    Location:
    Australia
    It seems to bring up the thread but not the latest posts.
     
    oziwassabi likes this.
  3. StewyD32

    StewyD32 Well-Known Member Silver Stacker

    Joined:
    Nov 11, 2016
    Messages:
    818
    Likes Received:
    335
    Trophy Points:
    63
    Location:
    Western Australia
    Yeah same here. If I signed out and back in it could see the newest posts, but went back to older posts like it was stuck a few hours behind when I refreshed the new posts

    Solution: I signed back out and cleared all my history cookies etc and solved the problem. Haven't had a problem since then
     
    oziwassabi likes this.
  4. alor

    alor Well-Known Member Silver Stacker

    Joined:
    Jun 16, 2011
    Messages:
    8,384
    Likes Received:
    1,774
    Trophy Points:
    113
    Location:
    Pulau Alor ;)
    must be I did not visit with the coffee
    some post did not come out on the page, but the alert is ok, so there was a problem trying to edit it, which could not be found until later on of the day
     
    oziwassabi likes this.
  5. Silverling

    Silverling Well-Known Member Silver Stacker

    Joined:
    Aug 13, 2017
    Messages:
    842
    Likes Received:
    548
    Trophy Points:
    93
    Location:
    NSW
    Mine was playing up too. Also when I the clicked "Mark all Forums Read" and the old stuff was still there even after a refresh.

    Now, a few minutes later it all seems to be working ok again.
     
    oziwassabi likes this.
  6. oziwassabi

    oziwassabi Well-Known Member Silver Stacker

    Joined:
    Apr 26, 2010
    Messages:
    307
    Likes Received:
    300
    Trophy Points:
    63
    Location:
    over here
    At least I am not the only one so am not foing crazy! Or am I... lol

    Habe tried all the above and issue has improved but not solved completely. Ie sydney RE collapse has now moved from unread new post to unread from last login
     
    Silverling likes this.
  7. alor

    alor Well-Known Member Silver Stacker

    Joined:
    Jun 16, 2011
    Messages:
    8,384
    Likes Received:
    1,774
    Trophy Points:
    113
    Location:
    Pulau Alor ;)
    the forum are being watched
     
  8. GoldenEye

    GoldenEye Well-Known Member Silver Stacker

    Joined:
    Dec 31, 2014
    Messages:
    1,145
    Likes Received:
    715
    Trophy Points:
    113
    Location:
    Melbourne, Australia
    The same here with Chrome, but Firefox seems okay.
     
    oziwassabi likes this.
  9. oziwassabi

    oziwassabi Well-Known Member Silver Stacker

    Joined:
    Apr 26, 2010
    Messages:
    307
    Likes Received:
    300
    Trophy Points:
    63
    Location:
    over here
    Has been since day 1 ;)
     
  10. Shaddam IV

    Shaddam IV Well-Known Member Silver Stacker

    Joined:
    Mar 22, 2010
    Messages:
    7,532
    Likes Received:
    2,881
    Trophy Points:
    113
    Location:
    House Corrino
    Yes, the forum has been rather flakey today.
     
  11. slavaja

    slavaja Well-Known Member Silver Stacker

    Joined:
    Oct 3, 2010
    Messages:
    930
    Likes Received:
    553
    Trophy Points:
    93
    Location:
    Melbourne
    Same here
     
  12. Soprano16

    Soprano16 Well-Known Member Silver Stacker

    Joined:
    Dec 28, 2016
    Messages:
    1,301
    Likes Received:
    1,026
    Trophy Points:
    113
    Location:
    Melbourne
    Yep, me too

    A couple of times I've even had some box pop up saying something about a security certificate so I think something is broken

    Hopefully @goldpelican sees this thread
     
  13. goldpelican

    goldpelican Administrator Staff Member

    Joined:
    Jun 29, 2009
    Messages:
    17,906
    Likes Received:
    328
    Trophy Points:
    83
    Not aware of any specific issues that I can see... I'll have a poke around. The current security certificate for the website is valid.
     
    oziwassabi likes this.
  14. slavaja

    slavaja Well-Known Member Silver Stacker

    Joined:
    Oct 3, 2010
    Messages:
    930
    Likes Received:
    553
    Trophy Points:
    93
    Location:
    Melbourne
    It played up yesterday but it seems all good now
     
  15. oziwassabi

    oziwassabi Well-Known Member Silver Stacker

    Joined:
    Apr 26, 2010
    Messages:
    307
    Likes Received:
    300
    Trophy Points:
    63
    Location:
    over here
    Does seem better this morning:)
     
  16. GoldenEye

    GoldenEye Well-Known Member Silver Stacker

    Joined:
    Dec 31, 2014
    Messages:
    1,145
    Likes Received:
    715
    Trophy Points:
    113
    Location:
    Melbourne, Australia
    I've still got a problem with Chrome:

    Capture.JPG
     
    dollars likes this.
  17. slavaja

    slavaja Well-Known Member Silver Stacker

    Joined:
    Oct 3, 2010
    Messages:
    930
    Likes Received:
    553
    Trophy Points:
    93
    Location:
    Melbourne
    when i cleared my browsing history on my phone it worked
     
    GoldenEye likes this.
  18. oziwassabi

    oziwassabi Well-Known Member Silver Stacker

    Joined:
    Apr 26, 2010
    Messages:
    307
    Likes Received:
    300
    Trophy Points:
    63
    Location:
    over here
    Problem is back again for me :( this is the main topic that keeps coming at the top consistently under new/unread posts for the last few days.... as a RE bull this constant reminder doesnt help! Lol Screenshot_20190322-111827.png
     
  19. GoldenEye

    GoldenEye Well-Known Member Silver Stacker

    Joined:
    Dec 31, 2014
    Messages:
    1,145
    Likes Received:
    715
    Trophy Points:
    113
    Location:
    Melbourne, Australia
    This seemed to work for me as well.
     
    slavaja likes this.
  20. goldpelican

    goldpelican Administrator Staff Member

    Joined:
    Jun 29, 2009
    Messages:
    17,906
    Likes Received:
    328
    Trophy Points:
    83
    I'm thinking it's a Cloudflare issue - I cannot find anything on the actual server itself that's causing issues.
     
    oziwassabi and slavaja like this.

Share This Page